Experiencing Partial Outage

ISO 27001 Clause 9.1 Require

Establishes two aspects to be monitored and measured.

Details of past management reviews with updated actions.

Any changes to internal and external issues that concern ISMS.

Feedback on any corrective actions, audit and measurement results.

We suggest you reed our information about Platform Security Policy.

If you want to participate to find vunerability of our platform, We recommend

you to read the following instruction on Vulnerability Disclosure Policy

and due to the sensitive nature of security information,

the Company provides an encrypted method (PGP) to report the issue.

General Maintenance Inspection

Started
08 December 2022 at 8:00:00 PM GMT+00:00
Status
Identified

Impact

Major outage
Affected
PLATFORM ACCESS
Platform Private Access Back-End
Platform Private Access Front-End
Platform Public Delivery Front-End
Platform Public Delivery Front-End Beta
PLATFORM DISTRIBUTION ENDPOINTS
Internal Repository
PLATFORM ENDPOINT
API v2.0
Asia Pasific Endpoint Hong Kong, HK
Asia Pasific Endpoint Jakarta A, ID
Asia Pasific Endpoint Jakarta B, ID
Asia Pasific Endpoint Seoul, KR
Asia Pasific Endpoint Singapore, SG
Asia Pasific Endpoint Sydney, AU
Asia Pasific Endpoint Tokyo, JP
The European Union Endpoint London, England, UK
The European Union Endpoint Milan, IT
The European Union Endpoint Paris, FR
The United States Endpoint San Francisco, CA, USA
The United States Endpoint Washington, DC, USA
  • Identified
    08 December 2022 at 8:00:00 PM GMT+00:00

    What’s a maintenance inspection?

    As a key component of a maintenance program, inspections include tasks that check the condition of equipment and determine what tools, materials, and labor are required to service them.

    A maintenance inspection is the process of evaluation the condition of equipment or machines. The purpose of a maintenance inspection is to determine what tools, materials, and labor are needed to keep them in good working condition.

    Why are maintenance inspections important? Maintenance inspections can identify minor issues before they turn into costly repairs. Inspections ensure machines are working correctly and helps prevent equipment downtime.

    Just about every plant or facility must conduct regular inspections as part of its overall maintenance program. Electrical systems, mechanical systems, and instrumentation components must be checked and subsequently serviced.

    Ideally, inspections are scheduled, completed on time, and documented with a maintenance managment system or similar maintenance software. With the advanced technology available today, mobile devices can make the inspection process simple and efficient. Handheld tools can provide step-by-step instructions as well as an easy way to record sensory observations and test results.

    New Update for last maintenance:

    • [ ] New Components (Platform Distribution EndPoints)

    ### Cloud Maintenance 101 The following types of planned maintenance are included.

    Backend and internal maintenance Backend and internal maintenance typically involves reconfiguring physical assets or installing software patches. It doesn't affect normal consumption of the assets being serviced. With redundant NICs going to each physical rack, normal network traffic and private cloud operations aren't affected. You might notice a performance impact only if your organization expects to use the full redundant bandwidth during the maintenance interval.

    Portal maintenance Some limited service downtime is required when the control plane or infrastructure is updated. Maintenance intervals can be as frequent as once per month, and are expected to decline in frequency over time. VMware Engine notifies you about impending portal maintenance and makes an effort to keep the maintenance interval as short as possible. During a portal maintenance interval, the following services continue to function without any impact:

    VMware management plane and applications

    • vCenter access
    • All networking and storage
    • VMware infrastructure maintenance

    It's occasionally necessary to make changes to the configuration of the VMware infrastructure. These intervals can occur every one to two months, but the frequency is expected to decline over time. This type of maintenance can usually be done without interrupting normal private cloud consumption. During a VMware maintenance interval, the following services continue to function without any impact:

    • VMware management plane and applications
    • vCenter access
    • All networking and storage
    • Updates and upgrades
    • VMware Engine is responsible for lifecycle management of VMware software (ESXi, vCenter, PSC, and NSX) in private clouds.
    • Hypervisors
    • Virtual machines/operating systems
    • Virtual appliances
    • Networking components
    • Applications
    • Storage components
    • Clusters

    Software updates include the following:

    • Patches: security patches or bug fixes released by VMware
    • Updates: minor version change of a VMware stack component
    • Upgrades: major version change of a VMware stack component
    • VMware Engine tests critical security patches as soon as they become available from VMware. Per SLA, VMware Engine targets a roll out of security patches to private cloud environments within one week of their availability.

    When a new major version of VMware software is available, VMware Engine works with customers to coordinate a suitable maintenance window for applying the upgrade. VMware Engine applies major version upgrades at least six months after the major version is released and notifies customers two months in advance of applying major version upgrades.

    VMware Engine also works with key industry vendors to ensure that they support the latest VMware software version before rolling out a major version upgrade.

    What's next Preparing Public Release