Asia Pasific Region Singapore, SG experiencing partial outage

ISO 27001 Clause 9.1 Require

Establishes two aspects to be monitored and measured.

Details of past management reviews with updated actions.

Any changes to internal and external issues that concern ISMS.

Feedback on any corrective actions, audit and measurement results.

We suggest you reed our information about Platform Security Policy.

If you want to participate to find vunerability of our platform, We recommend

you to read the following instruction on Vulnerability Disclosure Policy

and due to the sensitive nature of security information,

the Company provides an encrypted method (PGP) to report the issue.

Emergency Maintenance: Network towards the RumahWeb DTP Data Center (IIX)

Resolved
Degraded performance
Started 4 months ago Lasted about 3 hours

Affected

PLATFORM ACCESS
Platform Public Delivery Front-End
Platform Public Delivery Front-End Beta
Platform Private Access Front-End
Platform Private Access Back-End
Platform E-mail Server Front-End
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    At around 4:45 AM, a disruption occurred in the network link to our rack in one of the data centers we use (DTP), operated by our vendor, RumahWeb. This disruption caused high network loss for connectivity to other racks, which contain shared hosting and VPS services.

    Our Company ITS's team and RumahWeb, the data center and operator, are currently conducting further investigations into the issue. That's the information from us. We apologize for any inconvenience this disruption may have caused.